Bug 1300804 - Foreman UI: Provider detail page is missing the "Configuration" button in the toolbar
Foreman UI: Provider detail page is missing the "Configuration" button in the...
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
Unspecified Unspecified
medium Severity medium
: GA
: 5.4.5
Assigned To: Aparna Karve
Jan Krocil
: ZStream
Depends On: 1244842
  Show dependency treegraph
Reported: 2016-01-21 13:33 EST by Satoe Imaishi
Modified: 2016-03-29 10:17 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1244842
Last Closed: 2016-03-29 10:17:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Comment 1 CFME Bot 2016-02-09 16:09:01 EST
New commit detected on cfme/5.4.z:

commit 1b9d245ba790422ff4b9f2757303eb35ff296430
Merge: ccf711b 10feb8b
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Tue Feb 9 15:39:58 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Tue Feb 9 15:39:58 2016 -0500

    Merge branch 'bz1300804_render_configuration_btn' into '5.4.z'
    BZ1300804: Render Configuration button in the toolbar when a Foreman provider node is selected
    Fix cleanly cherry-picked
    Spec changes were applied manually
    Upstream PR - https://github.com/ManageIQ/manageiq/pull/6155
    See merge request !765

 .../configuration_profile_foreman_center_tb.yaml   |  6 ++---
 .../provider_foreman_controller_spec.rb            | 29 ++++++++++++++++++++++
 2 files changed, 32 insertions(+), 3 deletions(-)
Comment 2 CFME Bot 2016-02-09 16:09:09 EST
New commit detected on cfme/5.4.z:

commit 10feb8b1cc681f668b51c981d730777695d9be7b
Author:     Aparna Karve <akarve@redhat.com>
AuthorDate: Tue Jan 12 09:18:04 2016 -0800
Commit:     Aparna Karve <akarve@redhat.com>
CommitDate: Tue Feb 9 10:40:24 2016 -0800

    Fixed the provider foreman feature names in toolbar yaml

 vmdb/product/toolbars/configuration_profile_foreman_center_tb.yaml | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
Comment 4 Jan Krocil 2016-03-18 06:09:41 EDT
Verified fixed in -

Configuration button is now present on the summary page and works correctly.
Comment 6 errata-xmlrpc 2016-03-29 10:17:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.