Bug 1300911 - Linux kernel 4.3.3 PAE causes disk errors
Linux kernel 4.3.3 PAE causes disk errors
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
i686 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-21 22:54 EST by Wies Jean-Pierre
Modified: 2016-01-22 07:32 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-22 07:29:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
message log (4.76 KB, text/plain)
2016-01-21 22:54 EST, Wies Jean-Pierre
no flags Details

  None (edit)
Description Wies Jean-Pierre 2016-01-21 22:54:00 EST
Created attachment 1117089 [details]
message log

Description of problem:
kernel-PAE-4.3.3-300.fc23.i686 causes I/O errors on SATA drive

Version-Release number of selected component (if applicable):
kernel-PAE-4.3.3-300.fc23.i686

How reproducible:

boot on kernel
Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info: 
no problem with kernel-PAE-4.2.8-300.fc23.i686.
drive Seagate ATA Disk ST1000DM003-1CH1
(see https://bugzilla.kernel.org/show_bug.cgi?id=109661)
Comment 1 Josh Boyer 2016-01-22 07:29:31 EST

*** This bug has been marked as a duplicate of bug 1298996 ***
Comment 2 Josh Boyer 2016-01-22 07:31:30 EST
4.1.y is no longer supported on F22.  Please update your kernel.
Comment 3 Josh Boyer 2016-01-22 07:32:22 EST
Disregard the 4.1.y comment.  That was made in the wrong bug.

Note You need to log in before you can comment on or make changes to this bug.