This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1301000 - [RFE] Documentation on configuring Keystone v3 + SAML
[RFE] Documentation on configuring Keystone v3 + SAML
Status: CLOSED DUPLICATE of bug 1339058
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
6.0 (Juno)
Unspecified Unspecified
medium Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: RHOS Documentation Team
RHOS Documentation Team
: Documentation, FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-22 04:57 EST by Eduard Barrera
Modified: 2016-08-11 21:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-11 21:04:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eduard Barrera 2016-01-22 04:57:19 EST
Description of problem:

There is no good documentation on how to setup keystone v3 + SAML. This has been requested by various customers so we need one
Comment 5 Andrew Dahms 2016-08-11 21:04:34 EDT
Hi Eduard,

Thank you for raising this bug, and my apologies for the delay in getting back to you.

This content is now being worked on in BZ#1339058, which is being used as a tracker for this enhancement. 

Closing this bug as a duplicate, but please let us know if you have any questions or requirements, and we will look into them for you.

Kind regards,

Andrew

*** This bug has been marked as a duplicate of bug 1339058 ***

Note You need to log in before you can comment on or make changes to this bug.