Bug 1339058 - [Docs] [Keystone] Keystone implementation in HTTPD, and Keystone Federation
Summary: [Docs] [Keystone] Keystone implementation in HTTPD, and Keystone Federation
Keywords:
Status: CLOSED DUPLICATE of bug 1369294
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ga
: 10.0 (Newton)
Assignee: Martin Lopes
QA Contact: Don Domingo
URL:
Whiteboard:
: 1301000 (view as bug list)
Depends On: 1170372 1263009 1359973 1694025
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-24 05:02 UTC by Andrew Dahms
Modified: 2020-01-17 15:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-24 04:54:01 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Andrew Dahms 2016-05-24 05:02:10 UTC
In Red Hat OpenStack Platform 9, Keystone is now implemented in HTTPD rather than as an eventlet.

Comment 2 Andrew Dahms 2016-05-25 03:37:19 UTC
Converting this bug into a tracker for both the implementation in HTTPD and federation.

Comment 4 Andrew Dahms 2016-05-26 02:55:39 UTC
Assigning to Martin for review.

Martin - this is the tracker for the Keystone federation and HTTPD work.

Comment 16 Andrew Dahms 2016-08-12 01:04:34 UTC
*** Bug 1301000 has been marked as a duplicate of this bug. ***

Comment 21 Martin Lopes 2016-12-02 04:31:32 UTC
Moving bug back to post.

Comment 22 Martin Lopes 2016-12-02 04:32:27 UTC
Current status: this content has passed tech review, and is currently under dev QE testing.

Comment 23 Martin Lopes 2017-05-24 04:54:01 UTC

*** This bug has been marked as a duplicate of bug 1369294 ***


Note You need to log in before you can comment on or make changes to this bug.