Bug 1301182 - systemd complains about /usr/lib/systemd/system/wpa_supplicant.service being executable
systemd complains about /usr/lib/systemd/system/wpa_supplicant.service being ...
Status: CLOSED DUPLICATE of bug 1286965
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: wpa_supplicant (Show other bugs)
7.2
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Rashid Khan
Ken Benoit
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-22 14:27 EST by Jonathan Kamens
Modified: 2016-02-17 12:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-17 12:07:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2016-01-22 14:27:21 EST
Please make this message go away:

systemd: Configuration file /usr/lib/systemd/system/wpa_supplicant.service is marked executable. Please remove executable permission bits. Proceeding anyway.
Comment 2 Jennifer Scalf 2016-02-17 12:07:32 EST

*** This bug has been marked as a duplicate of bug 1286965 ***

Note You need to log in before you can comment on or make changes to this bug.