Bug 1301379 - python-django-rest-framework 3.3.2 is available
python-django-rest-framework 3.3.2 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-django-rest-framework (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Runge
Fedora Extras Quality Assurance
:
: 1302430 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-24 11:28 EST by Germano Massullo
Modified: 2016-01-27 16:21 EST (History)
2 users (show)

See Also:
Fixed In Version: python-django-rest-framework-3.3.2-1.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-27 16:21:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2016-01-24 11:28:20 EST
Description of problem:
python-django-rest-framework 3.3.2 is available[1], could you please update the Fedora package?

[1]: https://github.com/tomchristie/django-rest-framework/releases

Version-Release number of selected component (if applicable):
3.1.1-4
Comment 1 Matthias Runge 2016-01-27 16:05:09 EST
Will update for f24. Thanks for the heads-up.
Comment 2 Matthias Runge 2016-01-27 16:11:22 EST
Also added to release-monitoring,org to make sure, I won't miss the next release.
Comment 3 Matthias Runge 2016-01-27 16:16:27 EST
*** Bug 1302430 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.