Bug 1302430 - python-django-rest-framework-3.3.2 is available
python-django-rest-framework-3.3.2 is available
Status: CLOSED DUPLICATE of bug 1301379
Product: Fedora
Classification: Fedora
Component: python-django-rest-framework (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Runge
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-27 16:09 EST by Upstream Release Monitoring
Modified: 2016-01-27 16:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-27 16:16:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2016-01-27 16:09:07 EST
Latest upstream release: 3.3.2
Current version/release in rawhide: 3.1.1-5.fc24
URL: http://www.django-rest-framework.org/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2016-01-27 16:09:14 EST
Failed to kick off scratch build.

cmd:  rpmbuild -bs /var/tmp/thn-GNKhOQ/python-django-rest-framework.spec
return code:  1
stdout:

stderr:
error: line 136: Package does not exist: %files -n python3-django-rest-framework -f django_34.lang
Comment 2 Matthias Runge 2016-01-27 16:16:27 EST

*** This bug has been marked as a duplicate of bug 1301379 ***

Note You need to log in before you can comment on or make changes to this bug.