Bug 1301635 - [branding] /ovirt-engine/rhev/client-resources misses styling
[branding] /ovirt-engine/rhev/client-resources misses styling
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-branding-rhev (Show other bugs)
3.6.2
Unspecified Unspecified
unspecified Severity low
: ovirt-3.6.3
: ---
Assigned To: Alexander Wels
Jiri Belka
: Reopened
: 1308577 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-25 10:06 EST by Jiri Belka
Modified: 2016-02-17 02:21 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-17 02:21:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Belka 2016-01-25 10:06:49 EST
Description of problem:

/ovirt-engine/rhev/client-resources misses styling, just black on white.

~~~
<!DOCTYPE html>
<html>
<head>
    <meta http-equiv="Content-type" content="text/html; charset=utf-8" />
    

<link id="id-link-favicon" rel="shortcut icon" href="/ovirt-engine/rhev/theme-resource/favicon" type="image/x-icon" />

    



    
        
    
        
    


    





<script type="text/javascript" src="/ovirt-engine/rhev/theme/00-ovirt.brand/jquery-1.11.3.min.js"></script>
<script type="text/javascript" src="/ovirt-engine/rhev/theme/00-ovirt.brand/patternfly/components/bootstrap/dist/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/ovirt-engine/rhev/theme/00-ovirt.brand/patternfly/js/patternfly.min.js"></script>
<script type="text/javascript" src="/ovirt-engine/rhev/theme/00-ovirt.brand/mousetrack.js"></script>

    


    <title>
        Console Client Resources
    </title>
</head>
~~~

seems like something misses in big blank area.

Version-Release number of selected component (if applicable):
rhevm-userportal-3.6.2.6-0.1.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. open User Portal, in Basic view click Console Resources
2.
3.

Actual results:
black on white style only

Expected results:
styling as other parts of web app

Additional info:
Comment 1 Alexander Wels 2016-02-02 13:39:23 EST
I just tested this in both RC2/3 and development environments at it worked as expected. Do you have any system I can see this in action on?
Comment 2 Alexander Wels 2016-02-08 13:51:38 EST
Since no answer, closing works for me.
Comment 3 Jiri Belka 2016-02-09 04:31:52 EST
I'd love to see at least version of rpms which was used for reproduction.
Comment 5 Alexander Wels 2016-02-09 09:43:30 EST
I tested it with 3.6.2.5 and the broken system is 3.6.2.6 and actually something did change in those version. I know what the problem is and I will go ahead and fix it.
Comment 6 Alexander Wels 2016-02-16 08:23:27 EST
*** Bug 1308577 has been marked as a duplicate of this bug. ***
Comment 7 Gil Klein 2016-02-17 02:21:00 EST
This bug was fixed and is slated to be in the upcoming version. As we
are focusing our testing at this phase on severe bugs, this bug was
closed without going through its verification step. If you think this
bug should be verified by QE, please set its severity to high and move
it back to ON_QA

Note You need to log in before you can comment on or make changes to this bug.