Bug 1308577 - styling is absent for Console Client Resources page
styling is absent for Console Client Resources page
Status: CLOSED DUPLICATE of bug 1301635
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-branding-rhev (Show other bugs)
3.6.2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alexander Wels
Pavel Stehlik
:
Depends On: 1269953
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-15 09:31 EST by Andrei Stepanov
Modified: 2016-02-16 08:23 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 08:23:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
"Console Client Resources" page screenshot. (359.90 KB, image/png)
2016-02-15 09:31 EST, Andrei Stepanov
no flags Details

  None (edit)
Description Andrei Stepanov 2016-02-15 09:31:56 EST
Created attachment 1127309 [details]
"Console Client Resources" page screenshot.

rpm -qf /usr/share/ovirt-engine/branding/rhev-2.brand/applications/rhev.ear/rhev.war/WEB-INF/client-resources.jsp
rhevm-branding-rhev-3.6.0-4.el6ev.noarch

From repo   : rhev3.6.3-2

Steps:

* Open Red Hat Enterprise Virtualization Manager home page.
* Click at: Console Client Resources

Opened page doesn't have any styling.

See attached screenshot.
Comment 1 Oved Ourfali 2016-02-16 02:31:58 EST
Alex - are we the owners of this page?
Comment 2 Alexander Wels 2016-02-16 08:21:04 EST
Technically no, but practically yes. The latest branding build will fix it. This is a duplicate of another bug.
Comment 3 Alexander Wels 2016-02-16 08:23:27 EST

*** This bug has been marked as a duplicate of bug 1301635 ***

Note You need to log in before you can comment on or make changes to this bug.