Bug 13017 - address book is non-funcitonal
Summary: address book is non-funcitonal
Status: CLOSED DUPLICATE of bug 10433
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-25 18:24 UTC by Kurt Zingler
Modified: 2014-03-17 02:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-25 18:24:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kurt Zingler 2000-06-25 18:24:45 UTC
1. Names in address book are not used to auto-enter email addresses as you
type them in.
2. Names in address book cannot be deleted.

Comment 1 Bill Nottingham 2000-06-26 17:51:22 UTC

*** This bug has been marked as a duplicate of 10433 ***


Note You need to log in before you can comment on or make changes to this bug.