Bug 1302015 - Catalog Item : Unable to assign catalog to bundle
Catalog Item : Unable to assign catalog to bundle
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: Harpreet Kataria
Nandini Chandra
: ZStream
Depends On: 1301190
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-26 09:24 EST by Chris Pelland
Modified: 2016-02-11 11:03 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1301190
Environment:
Last Closed: 2016-02-10 10:36:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 CFME Bot 2016-01-26 19:02:31 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=68b7cd747de5a5700ba8a4b180e09d33c426c8df

commit 68b7cd747de5a5700ba8a4b180e09d33c426c8df
Author:     Harpreet Kataria <hkataria@redhat.com>
AuthorDate: Mon Jan 25 10:56:27 2016 -0500
Commit:     Harpreet Kataria <hkataria@redhat.com>
CommitDate: Tue Jan 26 17:45:38 2016 -0500

    Changes to set catalog for Catalog Bundle even if display is not set
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1301190
    https://bugzilla.redhat.com/show_bug.cgi?id=1302015
    (cherry picked from commit 204f3b8)

 app/controllers/catalog_controller.rb | 7 +------
 1 file changed, 1 insertion(+), 6 deletions(-)
Comment 3 CFME Bot 2016-01-26 19:02:35 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=e09198fded167f5f1b7891616ca52763b8730cc1

commit e09198fded167f5f1b7891616ca52763b8730cc1
Merge: e4e2fab 637cf49
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Tue Jan 26 19:01:21 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Tue Jan 26 19:01:21 2016 -0500

    Merge branch '55z_pr_6326' into '5.5.z'
    
    Catalog bundle fix
    
    @dclarizi please review, this is a clean cherry-pick for https://github.com/ManageIQ/manageiq/pull/6326
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1302015
    
    See merge request !750

 app/controllers/catalog_controller.rb       | 25 ++++++++++---------------
 spec/controllers/catalog_controller_spec.rb | 25 +++++++++++++++++++++++++
 2 files changed, 35 insertions(+), 15 deletions(-)
Comment 5 Shveta 2016-02-04 16:41:08 EST
Verified in 5.5.2.4.20160127105142_395c086
Comment 6 errata-xmlrpc 2016-02-10 10:36:17 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159
Comment 7 CFME Bot 2016-02-11 11:03:05 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=a7c5d806df828a3b1e78f5107ab6d9ec0727b1ce

commit a7c5d806df828a3b1e78f5107ab6d9ec0727b1ce
Author:     Harpreet Kataria <hkataria@redhat.com>
AuthorDate: Mon Jan 25 10:56:27 2016 -0500
Commit:     Milan Zazrivec <mzazrivec@redhat.com>
CommitDate: Mon Feb 1 14:03:28 2016 +0100

    Changes to set catalog for Catalog Bundle even if display is not set
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1301190
    https://bugzilla.redhat.com/show_bug.cgi?id=1302015
    (cherry picked from commit 204f3b8)

 app/controllers/catalog_controller.rb | 7 +------
 1 file changed, 1 insertion(+), 6 deletions(-)

Note You need to log in before you can comment on or make changes to this bug.