Bug 1302045 - ovirt-system-tests: ovirt engine installation fails because of wrong answer in the answer file
ovirt-system-tests: ovirt engine installation fails because of wrong answer i...
Status: CLOSED UPSTREAM
Product: ovirt-engine
Classification: oVirt
Component: General (Show other bugs)
3.6.3
x86_64 Linux
unspecified Severity high (vote)
: ---
: ---
Assigned To: Yaniv Kaul
: Automation, CodeChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-26 11:08 EST by Yaniv Kaul
Modified: 2016-01-28 08:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1303973 (view as bug list)
Environment:
Last Closed: 2016-01-28 08:28:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: External
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
ykaul: devel_ack+
rule-engine: testing_ack?


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 52749 None None None 2016-01-26 11:11 EST

  None (edit)
Description Yaniv Kaul 2016-01-26 11:08:54 EST
Description of problem:
In basic_suite_3.6/engine-answer-file.conf , the value
OSETUP_RPMDISTRO/enableUpgrade=none:None
Should be:
OSETUP_RPMDISTRO/enableUpgrade=bool:False

Version-Release number of selected component (if applicable):
5a2c9e79d8bf15581242075c5eb53b9b34f5ae96

How reproducible:
Always - though I'm not sure how it worked so far!
Comment 1 Red Hat Bugzilla Rules Engine 2016-01-26 11:12:16 EST
Bug tickets must have version flags set prior to targeting them to a release. Please ask maintainer to set the correct version flags and only then set the target milestone.
Comment 2 Red Hat Bugzilla Rules Engine 2016-01-26 11:12:16 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 3 Red Hat Bugzilla Rules Engine 2016-01-26 11:13:04 EST
Bug tickets must have version flags set prior to targeting them to a release. Please ask maintainer to set the correct version flags and only then set the target milestone.
Comment 4 Red Hat Bugzilla Rules Engine 2016-01-26 11:13:04 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 5 Red Hat Bugzilla Rules Engine 2016-01-26 11:13:26 EST
Bug tickets must have version flags set prior to targeting them to a release. Please ask maintainer to set the correct version flags and only then set the target milestone.

Note You need to log in before you can comment on or make changes to this bug.