Bug 1302158 - Shelve power action is missing icon for Openstack instance
Shelve power action is missing icon for Openstack instance
Status: CLOSED DUPLICATE of bug 1299566
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.6.0
Assigned To: Eric Winchell
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-26 18:48 EST by Marius Cornea
Modified: 2016-01-27 16:02 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-27 16:02:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
shelve missing icon (167.42 KB, image/png)
2016-01-26 18:48 EST, Marius Cornea
no flags Details

  None (edit)
Description Marius Cornea 2016-01-26 18:48:51 EST
Created attachment 1118640 [details]
shelve missing icon

Description of problem:
Shelve power action is missing icon for Openstack instance

Version-Release number of selected component (if applicable):
5.5.2.2-1

How reproducible:
100%

Steps to Reproduce:
1. Click on an Openstack instance
2. Click on the Power button

Actual results:
The shelve button is missing icon.

Expected results:
The shelve button shows an icon.

Additional info:
Attaching screenshot.
Comment 2 Eric Winchell 2016-01-27 16:02:02 EST

*** This bug has been marked as a duplicate of bug 1299566 ***

Note You need to log in before you can comment on or make changes to this bug.