Bug 1302301 - "Physical Memory Guaranteed" should follow general memory size changes
"Physical Memory Guaranteed" should follow general memory size changes
Status: CLOSED DUPLICATE of bug 1302582
Product: ovirt-engine
Classification: oVirt
Component: Backend.Core (Show other bugs)
3.6.2
Unspecified Unspecified
high Severity medium (vote)
: ovirt-3.6.5
: ---
Assigned To: Tomas Jelinek
Aharon Canan
:
Depends On: 1294488
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-27 07:43 EST by Michal Skrivanek
Modified: 2016-02-10 03:44 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1294488
Environment:
Last Closed: 2016-02-10 03:44:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
michal.skrivanek: ovirt‑3.6.z?
michal.skrivanek: planning_ack?
michal.skrivanek: devel_ack?
michal.skrivanek: testing_ack?


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 51327 None None None 2016-01-27 07:43 EST
oVirt gerrit 51502 None None None 2016-01-27 07:43 EST
oVirt gerrit 51562 master MERGED webadmin: Consistent relation memory - guaranteed memory 2016-01-28 10:08 EST

  None (edit)
Description Michal Skrivanek 2016-01-27 07:43:48 EST
+++ This bug was initially created as a clone of Bug #1294488 +++

ideally we want a more intelligent behavior when one modifies the memory size
Comment 1 Tomas Jelinek 2016-02-10 03:44:35 EST

*** This bug has been marked as a duplicate of bug 1302582 ***

Note You need to log in before you can comment on or make changes to this bug.