Bug 1302529 - [ALL_LANG] Translation missing for "System" themes
[ALL_LANG] Translation missing for "System" themes
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: system-gnome-theme (Show other bugs)
6.7
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Marina Zhurakhinskaya
Desktop QE
: Translation
Depends On: 673749
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 00:01 EST by Parag Nemade
Modified: 2016-01-29 05:54 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 673749
Environment:
Last Closed: 2016-01-29 04:23:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Parag Nemade 2016-01-28 00:25:48 EST
I observed that this package is having no single translation po file available. So this needs source code patching to create LINGUAS and add po files for installation.
Comment 3 Jens Petersen 2016-01-28 01:39:19 EST
Looking at the screenshot I am really sure this is worth the effort.
Comment 4 Jens Petersen 2016-01-28 03:20:02 EST
(In reply to Jens Petersen from comment #3)
> Looking at the screenshot I am really sure this is worth the effort.

Erm, I mean of course:
 "I am really NOT sure this is worth the effort of an errata."
Comment 5 Noriko Mizumoto 2016-01-29 01:55:58 EST
same here.
What about if I collect all translation in one text file, does that help?
Comment 6 Noriko Mizumoto 2016-01-29 04:23:05 EST
Giving internationalization from scratch to get one string translation does not seem worth to proceed. This bug will be closed as won't fix.

Note You need to log in before you can comment on or make changes to this bug.