Bug 673749 - [ALL_LANG] Translation missing for "Slider" themes
[ALL_LANG] Translation missing for "Slider" themes
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-themes (Show other bugs)
6.1
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Colin Walters
sandeep shedmake
: Translation
Depends On:
Blocks: 1302529
  Show dependency treegraph
 
Reported: 2011-01-30 06:16 EST by A S Alam
Modified: 2016-05-10 21:34 EDT (History)
12 users (show)

See Also:
Fixed In Version: gnome-themes-2.28.1-7.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1302529 (view as bug list)
Environment:
Last Closed: 2016-05-10 21:34:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Gnome Theme Selection, 3rd word with Circle (159.70 KB, image/png)
2011-01-30 06:16 EST, A S Alam
no flags Details
gnome-themes-2.28.1-EL6.8_translations (23.50 KB, patch)
2016-03-04 03:03 EST, Noriko Mizumoto
no flags Details | Diff
gnome-themes.spec (677 bytes, patch)
2016-03-04 03:06 EST, Noriko Mizumoto
no flags Details | Diff

  None (edit)
Description A S Alam 2011-01-30 06:16:10 EST
Created attachment 476005 [details]
Gnome Theme Selection, 3rd word with Circle

Description of problem:
There is dotted Circle in Theme Name, while selecting theme in Gujarati Langauge
application: gnome-appearance-properties
Version-Release number of selected component (if applicable):
control-center-2.28.1-25.el6.i686

How reproducible:
Everytime

Steps to Reproduce:
1. from terminal, run
2. $LANG=gu_IN.UTF-8 /usr/bin/gnome-appearance-properties
3.
  
Actual results:
Theme Name has dotted circle appear in First row

Expected results:
translation need to update so that no dotted circle in name of Theme

Additional info:
Screen-shot for Reference
Comment 2 RHEL Product and Program Management 2011-01-30 06:48:18 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 3 Ankit Patel 2011-01-31 01:32:17 EST
I have changed component from control-center to gnome-themes as the problem arrives from gnome-themes translations.

Moreover, I have also changed lang: "gu-IN" to "ALL_LANG" as two theme names "Slider" and "System" have been not translated, because they are not extracted for translations.

Theme name "Slider" is not translated because po/POTFILES.in doesn't contain index.theme.in entry for Slider theme, hence the entry is not extracted for translations and so not translated in any of the languages. I can provide a patch for translations along with POTFILES.in changes to ensure it gets fixed.

Theme name "System" is not translated because "System" theme files come from another package called system-gnome-theme package where again no POT files, hence no translations. Aman, can you please file another bug for that?

Thanks!
Ankit
Comment 4 RHEL Product and Program Management 2012-09-07 01:25:20 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 6 Noriko Mizumoto 2015-11-20 02:21:13 EST
This bug has been filed on 2011-01-30, but not yet properly addressed.
Could you please provide the translatable POs at https://translate.engineering.redhat.com for Localization team asap, so that we can complete the translation for rhel6.8?

Thanks

noriko
Comment 7 Noriko Mizumoto 2016-01-18 23:32:02 EST
Jens-san, we need your help to get localization done for this package.
Comment 8 Parag Nemade 2016-01-27 23:59:03 EST
"System" is coming from system-gnome-themes.
"Slider" is coming from gnome-themes.

we need bug for system-gnome-themes.
Comment 9 Noriko Mizumoto 2016-01-29 02:00:41 EST
Ditto, but this bug is for "Slider", bug #1302529 is for "System".
Comment 10 Noriko Mizumoto 2016-03-04 03:03 EST
Created attachment 1133088 [details]
gnome-themes-2.28.1-EL6.8_translations
Comment 11 Noriko Mizumoto 2016-03-04 03:06 EST
Created attachment 1133089 [details]
gnome-themes.spec

Hi maintainer

We have completed 8 out of 10 supported languages translation 100% for your package, thus I assign this bug back to you.

Please find attached two patches. These are minimal changes patch to the spec file to make sure attached patch will work. We are planning to have localization QA in mid March. It is best for us if Public Beta can contain this latest translation for QA. But this is not the case, please specify the build so that QE team will be able to pickup.

Due to high localization demand for Italian and Korean, I am sorry but I have to put them on hold. If you think these two need to be included, please advise I will raise it to the manager.
Comment 19 Noriko Mizumoto 2016-03-11 02:41:52 EST
Please see bug #1302529 which was closed won't fix.
Comment 21 errata-xmlrpc 2016-05-10 21:34:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0980.html

Note You need to log in before you can comment on or make changes to this bug.