Bug 1302545 - Package pacemaker portblock resource-agent
Package pacemaker portblock resource-agent
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: resource-agents (Show other bugs)
6.7
All All
unspecified Severity medium
: rc
: ---
Assigned To: Oyvind Albrigtsen
cluster-qe@redhat.com
:
Depends On:
Blocks: 1330218 1278336 1303037 1354439 1363722
  Show dependency treegraph
 
Reported: 2016-01-28 01:41 EST by Soumya Koduri
Modified: 2016-09-29 09:41 EDT (History)
8 users (show)

See Also:
Fixed In Version: resource-agents-3.9.5-32.el6
Doc Type: Bug Fix
Doc Text:
Cause: portblock resource agent not available in RHEL6 Consequence: Unable to simulate CTDB tickle ACKs for NFS service Fix: Add portblock resource agent Result: Able to simulate CTDB tickle ACKs
Story Points: ---
Clone Of:
: 1303037 (view as bug list)
Environment:
Last Closed: 2016-05-10 15:15:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0735 normal SHIPPED_LIVE resource-agents bug fix and enhancement update 2016-05-10 18:28:24 EDT

  None (edit)
Description Soumya Koduri 2016-01-28 01:41:40 EST
Description of problem:
In order to simulate the behaviour of using CTDB tickle ACKs for NFS service HA correctness in pacemaker, we need portblock resource-agent script.

More details can be found in -
   https://bugzilla.redhat.com/show_bug.cgi?id=1278336#c8

Version-Release number of selected component (if applicable):
 pacemaker-1.1.12-8
Comment 2 Ken Gaillot 2016-01-28 09:55:52 EST
Reassigning to resource-agents component.
Comment 3 Oyvind Albrigtsen 2016-01-29 06:02:34 EST
Tested and verified that upstream version is working on RHEL6:
https://github.com/ClusterLabs/resource-agents/blob/master/heartbeat/portblock
Comment 4 Oyvind Albrigtsen 2016-02-25 04:58:33 EST
Test in: https://bugzilla.redhat.com/show_bug.cgi?id=1303037#c4
Comment 8 errata-xmlrpc 2016-05-10 15:15:47 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0735.html

Note You need to log in before you can comment on or make changes to this bug.