Bug 1302611 - [RFE] - Upgrade the Talend to latest version that supports OpenJDK 1.8.
[RFE] - Upgrade the Talend to latest version that supports OpenJDK 1.8.
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine-dwh
Classification: oVirt
Component: ETL (Show other bugs)
4.0.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.0.0-beta
: 4.0.0
Assigned To: Shirly Radco
Lukas Svaty
: FutureFeature
: 1315751 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 04:22 EST by Shirly Radco
Modified: 2016-07-05 03:59 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-05 03:59:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Metrics
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.0.0+
pnovotny: testing_plan_complete-
ylavi: planning_ack+
sradco: devel_ack+
pstehlik: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 54585 master MERGED packaging: rebase to talend open studio 6.1.1 2016-04-11 06:25 EDT
oVirt gerrit 56445 master MERGED packaging: spec: Require java 8 2016-04-21 10:25 EDT

  None (edit)
Description Shirly Radco 2016-01-28 04:22:58 EST
We need to upgrade the Talend version so it will have Java 8 support.
Comment 1 Shirly Radco 2016-03-10 08:25:14 EST
*** Bug 1315751 has been marked as a duplicate of this bug. ***
Comment 2 Shirly Radco 2016-03-10 08:26:37 EST
We need DWH to support OpenJDK 1.8. In order to do this we need to upgrade the Talend version to a version that supports this.
Comment 3 Mike McCune 2016-03-28 19:36:13 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 4 Lukas Svaty 2016-06-15 05:38:16 EDT
verified in ovirt-engine-dwh-4.0.0-2.el7ev.noarch
sanity only as code change

[root@test-engine ~]# rpm -qR ovirt-engine-dwh | grep java
java-openjdk >= 1:1.8.0
Comment 5 Sandro Bonazzola 2016-07-05 03:59:19 EDT
oVirt 4.0.0 has been released, closing current release.

Note You need to log in before you can comment on or make changes to this bug.