Bug 1315751 - [RFE] - Upgrade the Talend to latest version that supports OpenJDK 1.8.
[RFE] - Upgrade the Talend to latest version that supports OpenJDK 1.8.
Status: CLOSED DUPLICATE of bug 1302611
Product: ovirt-engine-dwh
Classification: oVirt
Component: ETL (Show other bugs)
4.0.0
Unspecified Unspecified
high Severity high (vote)
: ovirt-4.0.0-alpha
: ---
Assigned To: Shirly Radco
Pavel Stehlik
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 09:14 EST by Yaniv Lavi
Modified: 2016-03-10 08:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-10 08:25:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Metrics
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: ovirt‑4.0.0?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Yaniv Lavi 2016-03-08 09:14:24 EST
Description of problem:
We need DWH to support OpenJDK 1.8. In order to do this we need to upgrade the Talend version to a version that supports this.
Comment 1 Shirly Radco 2016-03-10 08:25:14 EST

*** This bug has been marked as a duplicate of bug 1302611 ***

Note You need to log in before you can comment on or make changes to this bug.