Bug 1302712 - [Docs][Admin][RFE] Data domain LUN size can be refreshed in the Administration Portal
[Docs][Admin][RFE] Data domain LUN size can be refreshed in the Administratio...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.0
Unspecified Unspecified
high Severity medium
: ovirt-3.6.4
: ---
Assigned To: Byron Gravenorst
Tahlia Richardson
http://www.ovirt.org/Features/LUN_Resize
: FutureFeature, Reopened
Depends On: 609689
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 07:36 EST by Lucy Bopf
Modified: 2016-04-19 21:26 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-19 21:26:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lucy Bopf 2016-01-28 07:36:45 EST
It is now possible to refresh the size of a LUN, using the 'Additional Size' field in the Edit Domain window, to ensure that any additional storage space added to the LUN is reflected in the Administration Portal.
Comment 2 Yaniv Lavi 2016-02-02 07:40:05 EST

*** This bug has been marked as a duplicate of bug 1155899 ***
Comment 3 Andrew Dahms 2016-02-02 18:50:56 EST
Assigning to Byron for review.

Note You need to log in before you can comment on or make changes to this bug.