Bug 1302837 - Adding duplicate zone sets zone name field disabled/uneditable
Adding duplicate zone sets zone name field disabled/uneditable
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity unspecified
: GA
: 5.5.4
Assigned To: lgalis
Alex Newman
: ZStream
Depends On: 1301743
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 13:26 EST by John Prause
Modified: 2016-05-31 09:40 EDT (History)
6 users (show)

See Also:
Fixed In Version: 5.5.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1301743
Environment:
Last Closed: 2016-05-31 09:40:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 CFME Bot 2016-04-14 17:26:15 EDT
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=5574b17b70c939da6e9f72d7b01f7a6581877e3b

commit 5574b17b70c939da6e9f72d7b01f7a6581877e3b
Merge: 9d47e6a be5f9ba
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Thu Apr 14 16:48:04 2016 -0400
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Thu Apr 14 16:48:04 2016 -0400

    Merge branch '5.5.z_display_name_disabled_on_duplicate_zones' into '5.5.z'
    
    5.5.z display name disabled on duplicate zones
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1302837
    
    Cherry pick from https://github.com/ManageIQ/manageiq/pull/7187
    Clean cherry pick except for the ops_settings_spec.rb
    
    See merge request !859

 app/views/ops/_zone_form.html.haml          |  2 +-
 spec/controllers/ops_settings_spec.rb       | 35 +++++++++++++++++-
 spec/views/ops/_zone_form.html.haml_spec.rb | 57 +++++++++++++++++++++++++++++
 3 files changed, 92 insertions(+), 2 deletions(-)
Comment 4 Alex Newman 2016-05-04 11:51:13 EDT
5.5.4.0.20160426160942_629f93b
Comment 6 errata-xmlrpc 2016-05-31 09:40:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1101

Note You need to log in before you can comment on or make changes to this bug.