Bug 1302889 - Self Service : Validation message keeps on showing even after navigating to other pages
Self Service : Validation message keeps on showing even after navigating to o...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity unspecified
: GA
: 5.5.3
Assigned To: Aparna Karve
Shveta
: ZStream
Depends On: 1298709
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 16:48 EST by Chris Pelland
Modified: 2016-04-13 14:42 EDT (History)
10 users (show)

See Also:
Fixed In Version: 5.5.3.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1298709
Environment:
Last Closed: 2016-04-13 14:42:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0616 normal SHIPPED_LIVE CFME 5.5.3 bug fixes and enhancement update 2016-04-13 18:38:44 EDT

  None (edit)
Comment 1 CFME Bot 2016-02-10 14:00:56 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=138ae43241d1a5ba901c05a922495325fd79177d

commit 138ae43241d1a5ba901c05a922495325fd79177d
Author:     Aparna Karve <akarve@redhat.com>
AuthorDate: Wed Jan 27 08:48:11 2016 -0800
Commit:     Aparna Karve <akarve@redhat.com>
CommitDate: Tue Feb 9 08:54:41 2016 -0800

    Clear Validation messages when user navigates to other areas in the UI
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1302889

 spa_ui/self_service/client/app/states/requests/list/list.state.js | 6 +++++-
 spa_ui/self_service/client/app/states/services/list/list.state.js | 7 ++++++-
 2 files changed, 11 insertions(+), 2 deletions(-)
Comment 2 CFME Bot 2016-02-10 14:02:05 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=0131c00b1412b49d984a731fccd5b3bbe360bda6

commit 0131c00b1412b49d984a731fccd5b3bbe360bda6
Merge: dfaa7f7 138ae43
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Wed Feb 10 13:50:22 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Wed Feb 10 13:50:22 2016 -0500

    Merge branch 'bz1302889_clear_validation_messages' into '5.5.z'
    
    Clear Validation messages when user navigates to other areas in the UI
    
    Clean cherry-pick
    Upstream PR - https://github.com/ManageIQ/manageiq/pull/6370
    https://bugzilla.redhat.com/show_bug.cgi?id=1302889
    
    See merge request !766

 spa_ui/self_service/client/app/states/requests/list/list.state.js | 6 +++++-
 spa_ui/self_service/client/app/states/services/list/list.state.js | 7 ++++++-
 2 files changed, 11 insertions(+), 2 deletions(-)
Comment 4 Shveta 2016-03-30 14:49:40 EDT
Verified in 5.5.3.2.20160318152106_92d2d67
Comment 6 errata-xmlrpc 2016-04-13 14:42:15 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0616

Note You need to log in before you can comment on or make changes to this bug.