Bug 1302914 - The Component Description is no longer populated
The Component Description is no longer populated
Status: CLOSED DUPLICATE of bug 1293554
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 18:54 EST by Jonathan Wakely
Modified: 2016-01-28 19:21 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-28 19:21:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Wakely 2016-01-28 18:54:30 EST
On the New Bug form the "Component Description" says "Select a component to read its description." but selecting a component doesn't change it, so descriptions are never shown. It used to work until fairly recently.

This is the case for all Products, as far as I can tell, but definitely for at least Fedora, RHEL7 and the Bugzilla product, so probably all others as well.
Comment 1 Muhammad Tahir 2016-01-28 19:21:44 EST

*** This bug has been marked as a duplicate of bug 1293554 ***

Note You need to log in before you can comment on or make changes to this bug.