Bug 1293554 - Selected component description isn't shown in "Component Description"
Selected component description isn't shown in "Component Description"
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.5
Unspecified Unspecified
medium Severity medium (vote)
: ---
: ---
Assigned To: Matt Tyson
tools-bugs
:
: 1302914 (view as bug list)
Depends On:
Blocks: 1319302
  Show dependency treegraph
 
Reported: 2015-12-22 01:21 EST by Hui Wang
Modified: 2016-03-18 14:28 EDT (History)
7 users (show)

See Also:
Fixed In Version: 4.4.11048.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1319302 (view as bug list)
Environment:
Last Closed: 2016-02-14 19:57:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hui Wang 2015-12-22 01:21:40 EST
Description of problem:
When I create bug and select a component, component description can't show in "Component Description" .

Version-Release number of selected component (if applicable):
rh-bugzilla-4.4.10045-3.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. Login by redhat group
2. Click 'New', then select a 'classification', then select a 'product'
3. Select a component
4. Check if the selected component description shows the component description text.
 
Actual results:
component description can't show in "Component Description" .

Expected results:
component description can show in "Component Description" .

Additional info:
Comment 1 Jan Pokorný 2016-01-14 07:53:41 EST
observation++
Comment 2 Hui Wang 2016-01-22 02:58:35 EST
Verified the issue.
The result is PASS.
Version:version 4.4.11048.1
Steps: As the comment#0
Comment 3 Muhammad Tahir 2016-01-28 19:21:44 EST
*** Bug 1302914 has been marked as a duplicate of this bug. ***
Comment 4 Matt Tyson 2016-02-14 19:57:15 EST
This change is now live. If there are any issues, do not reopen this bug.
Instead, you should create a new bug and reference this bug.

Note You need to log in before you can comment on or make changes to this bug.