Bug 1302969 - lots of host bus errors
lots of host bus errors
Status: CLOSED DUPLICATE of bug 1298996
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
i686 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-29 02:49 EST by Andreas Kriegl
Modified: 2016-01-29 08:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-29 08:11:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Kriegl 2016-01-29 02:49:26 EST
Description of problem:

Since kernel upgrade from 4.2.8-300.fc23.i686+PAE to 4.3.3-301.fc23.i686+PAE
the kernel produces tons of the following error message
Jan 26 08:18:12 uhura kernel: [  483.242174] ata1.00: exception Emask 0x60 SAct 0x3fff8 SErr 0x800 action 0x6 frozen
Jan 26 08:18:12 uhura kernel: [  483.242180] ata1.00: irq_stat 0x20000000, host bus error
Jan 26 08:18:12 uhura kernel: [  483.242183] ata1: SError: { HostInt }
Jan 26 08:18:12 uhura kernel: [  483.242186] ata1.00: failed command: WRITE FPDMA QUEUED
Jan 26 08:18:12 uhura kernel: [  483.242190] ata1.00: cmd 61/00:18:80:80:31/08:00:08:00:00/40 tag 3 ncq 1048576 out
Jan 26 08:18:12 uhura kernel: [  483.242190]          res 40/00:88:48:1e:32/00:00:08:00:00/40 Emask 0x60 (host bus error)
Jan 26 08:18:12 uhura kernel: [  483.242192] ata1.00: status: { DRDY }

Version-Release number of selected component (if applicable):

kernel-PAE-4.3.3-301.fc23.i686

How reproducible:

Every time I put into this kernel.
No such errors appear when booting into the previous kernel 
kernel-PAE-4.2.8-300.fc23.i686.

I reinstalled the new kernel and its modules but the errors still persist.
Comment 1 Josh Boyer 2016-01-29 08:11:12 EST

*** This bug has been marked as a duplicate of bug 1298996 ***

Note You need to log in before you can comment on or make changes to this bug.