Bug 1303059 - --setup-dns and other options is forgotten for using an external PKI
--setup-dns and other options is forgotten for using an external PKI
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa (Show other bugs)
7.3
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: IPA Maintainers
Namita Soman
: Regression, ZStream
Depends On: 1301674
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-29 07:47 EST by Marcel Kolaja
Modified: 2016-05-12 05:58 EDT (History)
8 users (show)

See Also:
Fixed In Version: ipa-4.2.0-15.el7_2.8
Doc Type: Bug Fix
Doc Text:
When installing a server with an externally signed CA certificate, the "ipa-server-install --setup-dns" command did not install the integrated DNS services with the server. The command now installs the DNS services as expected in this situation.
Story Points: ---
Clone Of: 1301674
Environment:
Last Closed: 2016-05-12 05:58:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
console output with verification steps (10.47 KB, text/plain)
2016-03-15 08:52 EDT, Kaleem
no flags Details

  None (edit)
Description Marcel Kolaja 2016-01-29 07:47:51 EST
This bug has been copied from bug #1301674 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 4 Petr Vobornik 2016-02-11 04:31:31 EST
fixed upstream
Comment 6 Petr Vobornik 2016-02-24 11:22:49 EST
Jan, please add impact of missing fix for Bug 1301546
Comment 7 Petr Vobornik 2016-02-24 11:24:36 EST
ignore comment 6, it was meant for 1309382
Comment 8 Kaleem 2016-03-15 08:51:43 EDT
Verified.

IPA version:
============
ipa-server-4.2.0-15.el7_2.10.x86_64
ipa-server-dns-4.2.0-15.el7_2.10.x86_64
pki-ca-10.2.5-7.el7_2.noarch

Please find the attached file for steps and console output.
Comment 9 Kaleem 2016-03-15 08:52 EDT
Created attachment 1136597 [details]
console output with verification steps
Comment 11 errata-xmlrpc 2016-05-12 05:58:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1036.html

Note You need to log in before you can comment on or make changes to this bug.