Bug 1303101 - HTTP 404 error on downloading a file after SSA
HTTP 404 error on downloading a file after SSA
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity unspecified
: GA
: 5.5.3
Assigned To: Milan Zázrivec
Ramesh A
: ZStream
Depends On: 1300387
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-29 09:39 EST by John Prause
Modified: 2016-04-13 14:42 EDT (History)
9 users (show)

See Also:
Fixed In Version: 5.5.3.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1300387
Environment:
Last Closed: 2016-04-13 14:42:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 CFME Bot 2016-02-11 11:03:33 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=c5da485f0f49c18c7c9c2d91c5ea4326679c4e48

commit c5da485f0f49c18c7c9c2d91c5ea4326679c4e48
Merge: 195dec4 f918715
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Thu Feb 11 10:53:40 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Thu Feb 11 10:53:40 2016 -0500

    Merge branch 'fix_host_filesystem_download' into '5.5.z'
    
    Fix host filesystem download
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1303101
    
    See merge request !772

 app/controllers/application_controller.rb  | 5 +++++
 app/controllers/vm_common.rb               | 5 -----
 app/views/layouts/_item.html.haml          | 2 +-
 config/routes.rb                           | 1 +
 spec/routing/host_routing_spec.rb          | 6 ++++++
 spec/views/layouts/_item.html.haml_spec.rb | 2 +-
 6 files changed, 14 insertions(+), 7 deletions(-)
Comment 3 CFME Bot 2016-02-11 11:03:47 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=f91871514f2e64a3b19b9be0635f5386289c3a92

commit f91871514f2e64a3b19b9be0635f5386289c3a92
Author:     Milan Zazrivec <mzazrivec@redhat.com>
AuthorDate: Mon Feb 1 16:33:00 2016 +0100
Commit:     Milan Zazrivec <mzazrivec@redhat.com>
CommitDate: Wed Feb 10 15:48:04 2016 +0100

    Add filesystem_download link to host filesystems page
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1303101
    (cherry picked from commit 3b498f4c37066a74929700d01bcb99241327abc1)

 app/controllers/application_controller.rb  | 5 +++++
 app/controllers/vm_common.rb               | 5 -----
 app/views/layouts/_item.html.haml          | 2 +-
 config/routes.rb                           | 1 +
 spec/routing/host_routing_spec.rb          | 6 ++++++
 spec/views/layouts/_item.html.haml_spec.rb | 2 +-
 6 files changed, 14 insertions(+), 7 deletions(-)
Comment 5 Ramesh A 2016-04-01 06:02:13 EDT
Good to go.  Verified and working fine in 5.5.3.2.20160318152106_92d2d67
Comment 7 errata-xmlrpc 2016-04-13 14:42:33 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0616

Note You need to log in before you can comment on or make changes to this bug.