Bug 1303507 - Setting vm/template ownership to "No Group" does not work
Setting vm/template ownership to "No Group" does not work
Status: CLOSED DUPLICATE of bug 1296402
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity medium
: GA
: 5.6.0
Assigned To: Keenan Brock
Aziza Karol
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-01 01:23 EST by Aziza Karol
Modified: 2016-02-13 14:43 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-08 12:03:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aziza Karol 2016-02-01 01:23:27 EST
Description of problem:


Version-Release number of selected component (if applicable):
5.5.2.4.20160127105142_395c086 

How reproducible:
100%

Steps to Reproduce:
1.set group ownership for vm or template to "No Group" and save
2.
3.

Actual results:
changes get saved but not reflected.

Expected results:
setting group ownership to "No group" must work

Additional info:
Comment 3 Shveta 2016-02-02 19:15:12 EST
Assigning to add test case
Comment 4 Keenan Brock 2016-02-08 12:03:37 EST

*** This bug has been marked as a duplicate of bug 1296402 ***

Note You need to log in before you can comment on or make changes to this bug.