This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 130368 - Can't open RNG file /dev/hw_random: No such file or directory
Can't open RNG file /dev/hw_random: No such file or directory
Status: CLOSED DUPLICATE of bug 130350
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-19 13:44 EDT by John Reiser
Modified: 2014-03-16 22:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2004-08-19 13:44:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
Booting after today's up2date gives a new message
----- New message '>' including context on text console at boot
  Enabling local filesystem quotas
> Can't open RNG file /dev/hw_random: No such file or directory
  Enabling swap
-----
Kernel is kernel-2.6.8-1.524.

Version-Release number of selected component (if applicable):
initscripts-7.62-1

How reproducible:
Always

Steps to Reproduce:
1. Boot with text console.
2.
3.
    

Actual Results:  New message "Can't open RNG file /dev/hw_random: No
such file or directory"

Expected Results:  No such complaint.

Additional info:

$ ls -l /dev/*random*
crw-r--r--  1 root root 1, 8 Jul 29 12:43 /dev/random
crw-r--r--  1 root root 1, 9 Aug 19 10:37 /dev/urandom
$
Comment 1 Bill Nottingham 2004-08-19 15:22:36 EDT

*** This bug has been marked as a duplicate of 130350 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.