Bug 130377 - [RFE] Create a read-only user account for browsing the RHN website
[RFE] Create a read-only user account for browsing the RHN website
Status: CLOSED DUPLICATE of bug 447574
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn340
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike Orazi
Red Hat Satellite QA List
US=18661
: FutureFeature
: 136635 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-19 14:38 EDT by James Puellmann
Modified: 2008-10-16 14:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-16 14:52:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Puellmann 2004-08-19 14:38:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040626 Firegiraffe/0.9.1 (All your Firefox/0.9.1 are belong to
Firesomething)

Description of problem:
Would very much like to be able to create some kind of read-only user
account for the RHN Satellite website. Currently, if I give a user
access to view the set of packages on a machine, they automatically
have access to modify the package set. I have a set of users that
would benefit greatly from being able to search through the system
information to get information about a machine's hardware or package
versions, but I don't want to give them access to change anything.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. N/A: this is an RFE
2.
3.
    

Additional info:
Comment 1 Joe deBlaquiere 2004-10-21 09:44:55 EDT
*** Bug 136635 has been marked as a duplicate of this bug. ***
Comment 2 Amy Owens 2008-10-16 14:52:18 EDT

*** This bug has been marked as a duplicate of bug 447574 ***

Note You need to log in before you can comment on or make changes to this bug.