Bug 1303852 - Create router with external network attached doesn't create router namespace
Create router with external network attached doesn't create router namespace
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
low Severity medium
: ga
: 9.0 (Mitaka)
Assigned To: Assaf Muller
Alexander Stafeyev
:
Depends On: 1258577
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-02 04:16 EST by Masco
Modified: 2016-08-11 08:14 EDT (History)
11 users (show)

See Also:
Fixed In Version: openstack-neutron-8.1.0-3.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1258577
Environment:
Last Closed: 2016-08-11 08:14:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1535707 None None None 2016-02-02 04:17 EST

  None (edit)
Comment 2 Alexander Stafeyev 2016-06-15 08:12:36 EDT
We have "public" external network. 
created router and confiured "public" net port as gateway on the router. 

name space created. 

[root@overcloud-controller-2 ~]# ip netns
qrouter-094ef614-8fe8-48c8-8809-d7cf076b8a47



[root@overcloud-controller-2 ~]# rpm -qa | grep openstack-neutron-8.1.0-
openstack-neutron-8.1.0-6.el7ost.noarch
Comment 4 errata-xmlrpc 2016-08-11 08:14:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1597.html

Note You need to log in before you can comment on or make changes to this bug.