Bug 1303867 - wrong sentence in event list
wrong sentence in event list
Status: CLOSED DUPLICATE of bug 1307053
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI (Show other bugs)
2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 2
Assigned To: Kanagaraj
sds-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-02 04:33 EST by Martin Kudlej
Modified: 2016-02-29 12 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-22 03:37:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of event list (47.16 KB, image/png)
2016-02-12 09:24 EST, Martin Bukatovic
no flags Details

  None (edit)
Description Martin Kudlej 2016-02-02 04:33:52 EST
Description of problem:
I think this sentence should be rephrased:
"Node: _host_ is accessable now on "

Version-Release number of selected component (if applicable):
rhscon-core-0.0.8-1.el7.x86_64
rhscon-ceph-0.0.6-1.el7.x86_64
rhscon-ui-0.0.7-1.el7.noarch

How reproducible:
100%
Comment 1 Martin Bukatovic 2016-02-12 09:24 EST
Created attachment 1123526 [details]
screenshot of event list

Has this been fixed?

I'm asking because with the following verions:

rhscon-ceph-0.0.6-2.el7.x86_64
rhscon-ui-0.0.11-1.el7.noarch
rhscon-core-0.0.8-2.el7.x86_64

I can see the full hostname in the event list, see the attached screenshot.
Comment 2 Martin Bukatovic 2016-02-12 09:25:32 EST
See previous comment 1 for the question (I forgot to set needinfo flag there).
Comment 3 Martin Bukatovic 2016-02-22 03:37:57 EST

*** This bug has been marked as a duplicate of bug 1307053 ***

Note You need to log in before you can comment on or make changes to this bug.