Bug 1303881 - qt5-qtdeclarative-5.6.0-0.7 segfault
qt5-qtdeclarative-5.6.0-0.7 segfault
Status: CLOSED DUPLICATE of bug 1303643
Product: Fedora
Classification: Fedora
Component: qt5-qtdeclarative (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-02 05:36 EST by eddy02
Modified: 2016-02-02 08:39 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-02 08:39:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description eddy02 2016-02-02 05:36:14 EST
Description of problem:
After upgrading qt5-qtdeclarative-5.6.0-0.7 plasma5 does not boot.
No splashscreen but a krunner segfault message then need a hard reset.

How reproducible:
When starting xorg.


Ssh with a remote machine shows that sddm-greeter,kspslashqml ... crash because a segfault in libQtQml.so.5.6. and nouveau driver hangs after. 

Downgrading qt5-qtdeclarative solve this issue.
Comment 1 Ngo Than 2016-02-02 08:39:31 EST

*** This bug has been marked as a duplicate of bug 1303643 ***

Note You need to log in before you can comment on or make changes to this bug.