Bug 1303886 - Update description of spacewalk-schema package
Update description of spacewalk-schema package
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
570
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Kašpárek
Ales Dujicek
:
: 1304506 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-02 05:50 EST by Tomáš Kašpárek
Modified: 2016-06-02 08:33 EDT (History)
4 users (show)

See Also:
Fixed In Version: spacewalk-schema-2.3.2-25-sat
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-02 08:33:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1200 normal SHIPPED_LIVE Satellite 5.7 bug fix update 2016-06-02 12:32:31 EDT

  None (edit)
Description Tomáš Kašpárek 2016-02-02 05:50:42 EST
Description of problem:
spacewalk-schema has outdated %description


Version-Release number of selected component (if applicable):
spacewalk-schema-2.3.2-23.el6sat

How reproducible:
100%

Steps to Reproduce:
1. rpm -qi spacewalk-schema

Actual results:
outdated description section:
Description :
rhn-satellite-schema is the Oracle SQL schema for the Spacewalk server.
Oracle tablespace name conversions have NOT been applied.

Expected results:
updated description of spacewalk-schema package
Comment 1 Tomáš Kašpárek 2016-02-02 08:34:22 EST
spacewalk.git(master): c645a5832140cc047a75ec8ed0972749c1a4cb27
Comment 2 Tomáš Kašpárek 2016-02-04 01:55:42 EST
*** Bug 1304506 has been marked as a duplicate of this bug. ***
Comment 8 errata-xmlrpc 2016-06-02 08:33:33 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1200

Note You need to log in before you can comment on or make changes to this bug.