Bug 1304506 - spacewalk-schema package description only mentions Oracle
spacewalk-schema package description only mentions Oracle
Status: CLOSED DUPLICATE of bug 1303886
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
570
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Tomáš Kašpárek
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-03 15:48 EST by Jan Hutař
Modified: 2016-02-04 01:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-04 01:55:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2016-02-03 15:48:19 EST
Description of problem:
spacewalk-schema package description only mentions Oracle


Version-Release number of selected component (if applicable):
spacewalk-schema-2.3.2-22.el6sat.noarch


How reproducible:
always


Steps to Reproduce:
1. Check spacewalk-schema package description


Actual results:
# rpm -qi spacewalk-schema | tail -n 3
Description :
rhn-satellite-schema is the Oracle SQL schema for the Spacewalk server.
Oracle tablespace name conversions have NOT been applied.


Expected results:
There should be better description as the package is required on PostgreSQL as well. Also it mentions "rhn-satellite-schema" which is IMO old name of the package.


Additional info:
Via Amar Huchchanavar <ahuchcha@redhat.com>
Comment 2 Tomáš Kašpárek 2016-02-04 01:55:42 EST

*** This bug has been marked as a duplicate of bug 1303886 ***

Note You need to log in before you can comment on or make changes to this bug.