Bug 1303956 - Duplicated events in the event list
Duplicated events in the event list
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Control (Show other bugs)
5.5.0
All All
low Severity low
: GA
: 5.6.0
Assigned To: Lucy Fu
Dmitry Misharov
control
: ZStream
Depends On:
Blocks: 1308749
  Show dependency treegraph
 
Reported: 2016-02-02 09:14 EST by Dmitry Misharov
Modified: 2016-06-29 11:35 EDT (History)
8 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1308749 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:35:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the duplicated events (42.79 KB, image/png)
2016-02-02 09:14 EST, Dmitry Misharov
no flags Details

  None (edit)
Description Dmitry Misharov 2016-02-02 09:14:16 EST
Created attachment 1120446 [details]
Screenshot of the duplicated events

Description of problem:
Some events are duplicated in the list of the events.

Version-Release number of selected component (if applicable):
5.5.2.4.20160127105142_395c086

How reproducible:
Always

Steps to Reproduce:
1. Go to Control->Explorer->Events->All Events
2. Find "VM Suspend Request" and "VM Suspend"

Actual results:
These events have duplicates.

Expected results:
No duplicate events should be.
Comment 2 Shveta 2016-02-02 19:14:08 EST
Assigning to add test case
Comment 4 CFME Bot 2016-02-15 15:15:38 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/cc21e7de1a37df96c06563393d69eddac9eb1b08

commit cc21e7de1a37df96c06563393d69eddac9eb1b08
Author:     Lucy Fu <lufu@redhat.com>
AuthorDate: Mon Feb 15 14:03:10 2016 -0500
Commit:     Lucy Fu <lufu@redhat.com>
CommitDate: Mon Feb 15 14:03:10 2016 -0500

    Fix some event descriptions.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1303956

 db/fixtures/miq_event_definitions.csv | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)
Comment 5 CFME Bot 2016-02-16 10:21:01 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=a716a31b2a158ebe42e1bff5d221a48dd87b510f

commit a716a31b2a158ebe42e1bff5d221a48dd87b510f
Author:     Lucy Fu <lufu@redhat.com>
AuthorDate: Mon Feb 15 14:03:10 2016 -0500
Commit:     Lucy Fu <lufu@redhat.com>
CommitDate: Mon Feb 15 19:11:49 2016 -0500

    Fix some event descriptions.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1303956

 db/fixtures/miq_event_definitions.csv | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)
Comment 6 Dmitry Misharov 2016-03-30 09:32:18 EDT
Verified in 5.6.0.0-pre-nightly.20160321091612_a8eb2ed.
Comment 8 errata-xmlrpc 2016-06-29 11:35:23 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.