Bug 1308749 - Duplicated events in the event list
Duplicated events in the event list
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Control (Show other bugs)
5.5.0
All All
low Severity low
: GA
: 5.5.3
Assigned To: Lucy Fu
Nandini Chandra
: ZStream
Depends On: 1303956
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-15 17:44 EST by Lucy Fu
Modified: 2017-08-29 21:31 EDT (History)
10 users (show)

See Also:
Fixed In Version: 5.5.3.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1303956
Environment:
Last Closed: 2016-04-13 14:44:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 CFME Bot 2016-02-16 10:20:57 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=8836fc31388e2962092466e88700b1df8b45f9b8

commit 8836fc31388e2962092466e88700b1df8b45f9b8
Merge: 81cec42 a716a31
Author:     Greg McCullough <gmccullo@redhat.com>
AuthorDate: Tue Feb 16 10:04:52 2016 -0500
Commit:     Greg McCullough <gmccullo@redhat.com>
CommitDate: Tue Feb 16 10:04:52 2016 -0500

    Merge branch '5.5.z-duplicates_in_event_list_1303956' into '5.5.z'
    
    Fix some event descriptions.
    
    Clean cherry-pick of [Fix some event descriptions. #6673](https://github.com/ManageIQ/manageiq/pull/6673).
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1308749
    
    See merge request !797

 db/fixtures/miq_event_definitions.csv | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)
Comment 3 Nandini Chandra 2016-03-28 13:36:39 EDT
Verified in  5.5.3.2
Comment 5 errata-xmlrpc 2016-04-13 14:44:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0616

Note You need to log in before you can comment on or make changes to this bug.