Bug 130396 - FC3-test1 anaconda errors on existing /selinux directory upon upgrade
Summary: FC3-test1 anaconda errors on existing /selinux directory upon upgrade
Status: CLOSED DUPLICATE of bug 127713
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-19 22:51 UTC by Paul Wouters
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Wouters 2004-08-19 22:51:06 UTC
Description of problem:
I had an empty /selinux on my RH9/FC1 system. Anaconda tried to mkdir
/mnt/sysimage/selinux, failed and terminated.

Version-Release number of selected component (if applicable):
FC3-test1 (which i cannot select in bugzilla. should i use 2 or test1?

How reproducible:
i guess always

Steps to Reproduce:
1.install FC1
2.boot into FC1
3.mkdir /selinux
4.upgrade to FC3-test1
  
Actual results:
anaconda terminates

Expected results:
icecream!

Additional info:

Comment 1 Jeremy Katz 2004-08-20 01:28:01 UTC

*** This bug has been marked as a duplicate of 127713 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.