Bug 1304021 - RFE] Veth interfaces need to be created by director and persistent through reboots.
RFE] Veth interfaces need to be created by director and persistent through re...
Status: CLOSED DUPLICATE of bug 1304023
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: Hugh Brock
yeylon@redhat.com
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-02 12:08 EST by Freddy Wissing
Modified: 2016-04-18 03:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-03 11:42:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Freddy Wissing 2016-02-02 12:08:55 EST
Customer presently makes use of veth in their deployment.  

These veths are made persistent across reboots by the manual creation of systemctl units that execute during boot.  

A cleaner and more manageable way of dealing with this would be if the veth could have an ifcfg script as other interfaces do which could then get deployed in an advanced network config manner with director.
Comment 2 Mike Burns 2016-02-03 11:42:42 EST

*** This bug has been marked as a duplicate of bug 1304023 ***

Note You need to log in before you can comment on or make changes to this bug.