This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1304066 - UI should expose regex validaiton checks to TextBoxArea
UI should expose regex validaiton checks to TextBoxArea
Status: CLOSED DUPLICATE of bug 1304065
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-02 14:21 EST by Jeff Warnica
Modified: 2016-02-02 14:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-02 14:22:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Warnica 2016-02-02 14:21:14 EST
Per summary.

The code supports this, and import/export with YAML can make this happen. The UI doesn't have the ability to view, or edit, however.
Comment 2 Jeff Warnica 2016-02-02 14:22:21 EST

*** This bug has been marked as a duplicate of bug 1304065 ***

Note You need to log in before you can comment on or make changes to this bug.