Bug 1304081 - nova.virt.libvirt.driver fails to shutdown reboot instance with error 'Code=38 Error=Failed to terminate process 4260 with SIGKILL: Device or resource busy'
nova.virt.libvirt.driver fails to shutdown reboot instance with error 'Code=3...
Status: CLOSED DUPLICATE of bug 1303075
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
5.0 (RHEL 7)
All Linux
medium Severity medium
: ---
: 7.0 (Kilo)
Assigned To: Eoghan Glynn
nlevinki
: ZStream
Depends On: 1205647 1309280 1309281
Blocks: 1303075
  Show dependency treegraph
 
Reported: 2016-02-02 14:59 EST by Lon Hohberger
Modified: 2016-02-17 06:34 EST (History)
13 users (show)

See Also:
Fixed In Version: openstack-nova-2014.1.5-22.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1205647
Environment:
Last Closed: 2016-02-02 15:01:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1609683 None None None 2016-02-02 14:59 EST

  None (edit)
Comment 1 Lon Hohberger 2016-02-02 15:01:39 EST

*** This bug has been marked as a duplicate of bug 1303075 ***

Note You need to log in before you can comment on or make changes to this bug.