Bug 1304323 - On each update of the HE vm from engine I receive the error: "Cannot edit Virtual Machine Disk. This VM is not managed by the engine"
On each update of the HE vm from engine I receive the error: "Cannot edit Vir...
Status: CLOSED DUPLICATE of bug 1311908
Product: ovirt-engine
Classification: oVirt
Component: BLL.HostedEngine (Show other bugs)
3.6.2.6
x86_64 Linux
high Severity high (vote)
: ovirt-3.6.5
: ---
Assigned To: Roy Golan
Artyom
:
Depends On:
Blocks: 1160094
  Show dependency treegraph
 
Reported: 2016-02-03 05:14 EST by Artyom
Modified: 2017-05-11 05:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-02 05:31:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: ovirt‑3.6.z?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
engine log (637.68 KB, text/plain)
2016-02-03 05:14 EST, Artyom
no flags Details

  None (edit)
Description Artyom 2016-02-03 05:14:44 EST
Created attachment 1120710 [details]
engine log

Description of problem:
On each update of the HE vm from engine I receive the error: "Cannot edit Virtual Machine Disk. This VM is not managed by the engine"

Version-Release number of selected component (if applicable):
rhevm-3.6.2.6-0.1.el6.noarch

How reproducible:
Always

Steps to Reproduce:
1. Deploy hosted-engine
2. Enter to the engine and attach storage domain(to start auto-import process)
3. Update HE vm name

Actual results:
Update succeed but I see error window:
Error while executing action: 

HostedEngine:
Cannot edit Virtual Machine Disk. This VM is not managed by the engine.

Expected results:
Update succeed without any error messages

Additional info:
Comment 1 Red Hat Bugzilla Rules Engine 2016-02-10 02:42:59 EST
Bug tickets must have version flags set prior to targeting them to a release. Please ask maintainer to set the correct version flags and only then set the target milestone.
Comment 2 Martin Sivák 2016-03-02 05:31:59 EST
Closing as duplicate, the other bug has more details even though it is newer.

*** This bug has been marked as a duplicate of bug 1311908 ***

Note You need to log in before you can comment on or make changes to this bug.