Bug 1304518 - Can't read gnome-abrt's reporting log
Can't read gnome-abrt's reporting log
Status: CLOSED DUPLICATE of bug 1303326
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-03 16:44 EST by Giulio 'juliuxpigface'
Modified: 2016-02-08 12:42 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-08 12:42:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gnome-abrt's log opened (18.33 KB, image/png)
2016-02-03 16:44 EST, Giulio 'juliuxpigface'
no flags Details
gnome-abrt's closed log (18.30 KB, image/png)
2016-02-03 16:45 EST, Giulio 'juliuxpigface'
no flags Details

  None (edit)
Description Giulio 'juliuxpigface' 2016-02-03 16:44:20 EST
Created attachment 1120912 [details]
gnome-abrt's log opened

Description of problem:
I'm running the Gnome+Wayland session, on a qemu-kvm guest installed from Fedora Workstation the 20160130 Rawhide compose.

Version-Release number of selected component (if applicable):
gnome-abrt-1.2.1-2.fc24.x86_64

How reproducible:
Always

Steps to Reproduce:
1.Report a problem with gnome-abrt.
2.Try to read the log of the process.

Actual results:
There aren't details about the process. The responsible widget seems to have an invalid size.

Expected results:
Users should be able to read the details related to the reporting process.

Additional info:
I'm attaching two screenshot in order to try to explain this issue.
Comment 1 Giulio 'juliuxpigface' 2016-02-03 16:45 EST
Created attachment 1120913 [details]
gnome-abrt's closed log
Comment 2 Jakub Filak 2016-02-08 12:42:45 EST
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 1303326 ***

Note You need to log in before you can comment on or make changes to this bug.