Bug 1303326 - [abrt] corrupted "Show log" window missing the summary of the reporting process
[abrt] corrupted "Show log" window missing the summary of the reporting process
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Filak
Fedora Extras Quality Assurance
:
: 1304518 1306167 (view as bug list)
Depends On:
Blocks: 1499874
  Show dependency treegraph
 
Reported: 2016-01-30 15:03 EST by Joachim Frieben
Modified: 2017-10-13 06:33 EDT (History)
11 users (show)

See Also:
Fixed In Version: libreport-2.6.4-2.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-10 08:54:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of corrupted "Show log" window (11.54 KB, image/png)
2016-01-30 15:03 EST, Joachim Frieben
no flags Details

  None (edit)
Description Joachim Frieben 2016-01-30 15:03:55 EST
Created attachment 1119673 [details]
Screenshot of corrupted "Show log" window

Description of problem:
As of current Fedora rawhide, the "Show log" window does not show any useful content. The text box looks corrupted; see attached screenshot.

Version-Release number of selected component (if applicable):
abrt-2.7.1-1.fc24

How reproducible:
Always

Steps to Reproduce:
1. Report a bug by means of the "Problem Reporting" utility.
2. Check report summary.

Actual results:
Log window looks corrupted with no useful content.

Expected results:
Log window reports the summary of the completed reporting process.

Additional info:
None
Comment 1 Jakub Filak 2016-02-08 12:42:45 EST
*** Bug 1304518 has been marked as a duplicate of this bug. ***
Comment 2 Jakub Filak 2016-02-09 00:42:16 EST
Upstream commit https://github.com/abrt/libreport/commit/18a1e903c35d72cdb2f436237235d70a3a798cf4 fixes the bug.
Comment 3 Matej Habrnal 2016-02-10 03:40:27 EST
*** Bug 1306167 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.