Bug 1304589 - AttributeError: 'LiveImagePayload' object has no attribute 'requiredDeviceSize'
AttributeError: 'LiveImagePayload' object has no attribute 'requiredDeviceSize'
Status: CLOSED DUPLICATE of bug 1297905
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-03 22:59 EST by Chris Murphy
Modified: 2016-02-08 14:00 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-08 14:00:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda-tb (705.26 KB, text/plain)
2016-02-03 22:59 EST, Chris Murphy
no flags Details

  None (edit)
Description Chris Murphy 2016-02-03 22:59:42 EST
Created attachment 1121022 [details]
anaconda-tb

Description of problem:

1. Launch installer, choose Automatic partitioning path
2. Dialog says there's not enough space, click on Reclaim Space button
crash

Version-Release number of selected component (if applicable):
anaconda 24.9-1

How reproducible:
Always


Actual results:

crash


Expected results:

no crash


Additional info:
Comment 1 David Shea 2016-02-08 14:00:43 EST

*** This bug has been marked as a duplicate of bug 1297905 ***

Note You need to log in before you can comment on or make changes to this bug.