Bug 130463 - Unable to access "Computer"
Unable to access "Computer"
Status: CLOSED DUPLICATE of bug 130220
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-08-20 13:12 EDT by Daniel Malmgren
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Malmgren 2004-08-20 13:12:03 EDT
Description of problem:
Double clicking on "Computer" on my desktop gives me a requester
saying "The collection view got an error in startup. The place cannot
be showed with this view." (My translation from Swedish)

Version-Release number of selected component (if applicable):
2.7.x

How reproducible:
100%

Steps to Reproduce:
1. Double click "Computer" on the desktop
  
Actual results:
Abovementioned requester plus the following line in .xsession-errors:
** (nautilus:2234): WARNING **: A view failed. The UI will handle this
with a dialog but this should be debugged.

Expected results:
I'd like to see the contents of "Computer"

Additional info:
Comment 1 Daniel Malmgren 2004-08-20 13:18:05 EDT
Hmmmm... Removing gthumb from the system solved the problem. Seems the
computer has opened all folders in gthumb's collection view no matter
what I say in the settings and that this view didn't work with "Computer".

I guess this is still a bug though...
Comment 2 Daniel Malmgren 2004-08-21 07:47:10 EDT
I guess this is related:

http://bugzilla.gnome.org/show_bug.cgi?id=150357
Comment 3 Douglas Furlong 2004-08-23 09:01:55 EDT
This is a duplicate of Bug #: 130220  
Comment 4 Daniel Malmgren 2004-08-23 11:19:42 EDT

*** This bug has been marked as a duplicate of 130220 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:05:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.