Bug 13047 - Problem with i18n support in text installer
Problem with i18n support in text installer
Status: CLOSED DUPLICATE of bug 12334
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
Winston rc1
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-26 07:58 EDT by Kenneth Rohde Christiansen
Modified: 2007-03-26 23:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-31 14:07:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kenneth Rohde Christiansen 2000-06-26 07:58:45 EDT
running danish I get in the right top corner

something like

Undersxg syste (a m is missing and is in the translations)
and another example

Opgradir syste  (this fits with :
Upgrade system

so it should could the number chars in the string and then insert
is so the whole string is visable
Comment 1 Glen Foster 2000-07-30 13:30:24 EDT
This defect is considered MUST-FIX for Winston Release-Candidate #1
Comment 2 Matt Wilson 2000-07-31 14:20:31 EDT

*** This bug has been marked as a duplicate of 12334 ***

Note You need to log in before you can comment on or make changes to this bug.