Bug 130471 - KDSKBENT messages from kernel
KDSKBENT messages from kernel
Status: CLOSED DUPLICATE of bug 125133
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-08-20 14:32 EDT by Michal Jaegermann
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2004-08-20 14:32:12 EDT
Description of problem:

In various times, for example when booting or when trying to
log on a console, one is greeted with messages like that:

KDSKBENT: Invalid argument
failed to bind key 255 to value 834

This happens not only with the kernel in question, and it was
observed in the past with values other than 834, but now is
getting really annoying in its frequency if apparently harmless.
If there are systems and keyboards where this is not so benign
I could not tell.

The same affliction touches also a kernel from recent FC2 updates.

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.524
Comment 1 Jacek Piskozub 2004-08-23 14:12:31 EDT
This is a dupe of bug 125133
Comment 2 Jay Turner 2004-10-05 01:37:44 EDT

*** This bug has been marked as a duplicate of 125133 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.