Bug 1305539 - [UI] stray exclamation showing on VMs, and it has no tooltip to indicate why
[UI] stray exclamation showing on VMs, and it has no tooltip to indicate why
Status: CLOSED DUPLICATE of bug 1304729
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-3.6.5
: ---
Assigned To: Greg Sheremeta
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-08 09:35 EST by Greg Sheremeta
Modified: 2016-03-16 13:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-16 13:43:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
oourfali: ovirt‑3.6.z?
oourfali: ovirt‑4.0.0?
mgoldboi: planning_ack+
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Greg Sheremeta 2016-02-08 09:35:15 EST
Description of problem:
[UI] stray exclamation showing on VMs, and it has no tooltip to indicate why

see: [ https://www.mail-archive.com/users@ovirt.org/msg30889.html ]
see: [ http://i.imgur.com/cZ6P5dp.png ]

Version-Release number of selected component (if applicable):
3.6

How reproducible:
?

Steps to Reproduce:
?

Actual results:
there are no tooltips over the exclamations

Expected results:
there should at least be tooltips explaining what the issues are.
And users are reporting exclamations where there were none before.

Additional info:
see: [ https://www.mail-archive.com/users@ovirt.org/msg30889.html ]
see: [ http://i.imgur.com/cZ6P5dp.png ]
Comment 1 Nicolas Ecarnot 2016-02-08 10:02:05 EST
Not witnessed in 3.6.1
But witnessed in 3.6.2
Comment 2 Natalie Gavrielov 2016-02-10 08:02:23 EST
I have the same issue in 3.6.3.
Comment 5 Greg Sheremeta 2016-02-11 20:48:34 EST
Maybe a duplicate of bug 1304729. Not sure yet.
Comment 6 Greg Sheremeta 2016-03-16 13:43:40 EDT

*** This bug has been marked as a duplicate of bug 1304729 ***

Note You need to log in before you can comment on or make changes to this bug.