Bug 1305800 - [RFE] [Neutron] [LBaaS] NwCmp: openstack-octavia - Operator-grade open source scalable load balancer
Summary: [RFE] [Neutron] [LBaaS] NwCmp: openstack-octavia - Operator-grade open source...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-octavia
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Upstream M3
: 11.0 (Ocata)
Assignee: Nir Magnezi
QA Contact: Alexander Stafeyev
URL:
Whiteboard:
Depends On: 1433728 1433729
Blocks: 1402132 1336839 1378993
TreeView+ depends on / blocked
 
Reported: 2016-02-09 09:43 UTC by Nir Magnezi
Modified: 2019-09-10 14:11 UTC (History)
19 users (show)

Fixed In Version: openstack-octavia-0.9.0-1.el7ost
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-17 19:26:50 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC

Comment 7 Assaf Muller 2016-06-14 15:02:21 UTC
dev_ack to target Octavia for OSP 10 tech preview. I'd rather try for 10 and worst case scenario slip it to 11, rather than target it to 11 preemptively.

Comment 9 Assaf Muller 2016-06-16 19:48:44 UTC
Moving to 11.

After a chat with Perry and Jon Schlueter we realized that starting the process of including Octavia in to OSP between milestone 1 and 2 will be putting too much stress on the release team.

The new directive is to continue our work on Octavia (Puppet, TripleO, HA, CI, docs, resolving bugs, gaining expertise, upstream influence, packaging and more) but shift the goal from OSP 10 tech preview to RDO Newton, with the understanding that sales are encouraging customers to provide early feedback by pulling in RDO bits on top of OSP deployments.

Comment 11 Nir Yechiel 2016-10-16 11:32:08 UTC
Link to related TripleO BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1378993

Comment 20 Mike Burns 2017-03-15 12:49:30 UTC
This bug is for delivery of openstack-octavia packages, I'm not seeing why this FailedQA.  Moving back to ON_QA.

If there are functional problems, then that should be handled in bug 1378993

Comment 21 Alexander Stafeyev 2017-03-19 10:10:40 UTC
It used to be depended on a failed bug  - https://bugzilla.redhat.com/show_bug.cgi?id=1417670

Now as I see it is not , and the bug is not a bug. 

I started testing Octavia already soon will be updates

Comment 25 errata-xmlrpc 2017-05-17 19:26:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.